رفتن به مطلب

emzziper

عضو انجمن
  • تعداد ارسال ها

    62
  • تاریخ عضویت

  • آخرین بازدید

emzziper's Achievements

عضو انجمن

عضو انجمن (3/6)

0

اعتبار در سایت

  1. سلام جناب ذاکریان.. اگه خاطرتون باشه هفته پیش از سرویس ارتقاء پرستاشاپ خودتون استفاده کردم و جناب شاد زحمت ارتقاء رو کشیدن.. پس مطمئنا ورژن انجمن هست. 1.6.0.14 هم هستش.. اگر خاطرتون باشه تلفنی هم صحبت کردیم فرمودید باگ این ورژن هست که اونجا نمایش میده.. جدا از این مورد بنده هنوز گزینه ای که فرمودید رو پیدا نکردم .. داخل قسمتی که میفرمائید فقط "سرصفحه"ها هستن (سایز فونت).. دیگه گزینه ای وجود نداره.. سپاس
  2. مرسی از پاسختون ولی همچین گزینه ای روی گزینه های ادیتور من نیست ! گزینه قالب هست ولی داخلش قالب بندی نداره .. ,البته یه منوی بازشو به اسم قالب هست ولی سرصفحه ها فقط داخلش هست http://uupload.ir/files/65s1_editor1.jpg
  3. با سلام و تشکر بابت انتشار این نسخه.. بنده به تازگی 1.6.0.14 رو نصب کرده بودم ( از 1.5 ارتقاء داده بودم ) و قالب جدید خریدم و نصب کردم.. اگر از 1.6.0.14 به 1.6.1 ارتقاء بدم مشکلی پیش میاد ؟ ممکنه قالب بهم بریزه ؟ قالب با ورژن 1.6.0.9 طراحی شده بوده ولی با 1.6.0.14 کاملا سازگار بوده تا الان سپاس
  4. emzziper

    راهنمایی در مورد tinyMCE editor

    با سلام اساتید گرامی بنده از 1.5 به 1.6 آپگرید کردم. ادیتور متنی که ورژن 1.5 داشت خیلی کامل و خوش دست بود. مثلا یک رنگی رو انتخاب می کردیم برای متن و رنگ در حافظش می موند و میشد سریع روی کلمات دلخواه اون رنگ سفارشی را اعمال کرد. یا گزینه چپ چین ، راست چین و وسط چین داشت که در ورژن 1.6 نیست ! خیلی چیزای دیگه هم هست. داخل سایت های خارجی می گشتم که به آموزش زیر برخورد کردم : Extended tinyMCE rich text editor in prestashop 1.6 تغییراتی که گفتن رو انجام دادم ولی هیچ تغییری در ادیتور داده نمیشه .. این ادیتوری که روی ورژن 1.6 هست خیلی ساده و غیرحرفه ای شده.. چرا اینکار رو کردن ؟ چه طور میشه ادیتور رو کامل کرد ؟ البته داخل عکس آموزش بالا دیدم بعد از تغییر بازهم گزینه های چینش متن وجود نداره.. این مورد خیلی برام مهمه که دم دست باشه.. چون بخوام برای هر تیکه کد اضافه کنم به صورت دستی روزی 1 محصولم نمی تونم بذارم ! سپاس
  5. دانوش جان کاری که گفتیدو انجام دادم.. هفته پیش تیکت هم زدم برای مشکل ورژن 3.1 که توی بازارچه هست ولی هنوز جواب ندادین به تیکت.. اون مشکلی که توی این تاپیک گفتم ایراد از حواس پرتی خودم بود چون قراردادم با فروتل تموم شده بود خبر نداشتم آخه چند ماه فروشگاه خوابیده بود.من هفته پیش ورژن 3.1 رو نصب کردم ولی توی منوی پرداخت از پنل پرستاشاپ یک مشکل دارم. اونم اینه که گزینه ای که برای قسمت ارزی باید تیک بخوره خاموشه ! فروتل رو شناخته اونجا ولی به جای اینکه جلوی یک ارز رو بشه تیک زد فقط 3 تا نقطه هست ! (عکس ضمیمه)... و به همین خاطر موقع پرداخت سفارش مینویسه هیچ ماژول پرداختی نصب نیست ! همون ورژن قبلی فروتل که روی پرستاشاپ 1.5 داشتم رو نصب کردم مجددا همه چیش درسته حتی سفارش هم با موفقیت ثبت میشه فقط تنها مشکلش اینه که در مرحله آخر پرداخت که کد رهگیری میده صفحه کلا بهم میریزه سفید میشه یعنی اصلا قالب سایت نیست و فقط کد رهگیری رو می نویسه و چندتا از منوهای سایت رو با بهم ریختگی توی اون صفحه سفید میاره.. یه مشکل دیگم داره جنسیت رو فقط میزنه خانم ! ورژن پرستاشاپ : 1.6.0.14 لطفا زودتر یه راهنمایی بکنید خیلی وقته منتظرم. سپاس http://uupload.ir/files/o6ac_frotel-payment_thumb.jpg
  6. سلام دانوش جان خسته نباشید بنده 1 سالو نیم پیش تقریبا ماژول فروتل رو از بازارچه خریده بودم(ماژول پرداخت پستی فروتل (COD) - نسخه حرفه ای)..الان 3-4 ماه بود به دلیل یک سری مشکلات فروشگاه رو غیرفعال کرده بودم.. امروز اومدم دیدم فروتل کار نمیکنه.. وقتی سفارش رو تا مرحله آخر میرم مینویسه "ثبت موفقیت آمیز" ولی دیگه هیچی نمیاره ! قبلا مینوشت با تشکر از خریدو این حرفا .. کد رهگیری میداد.. الان به جای کد رهگیری مینوسه : Data Error رفتم دیدم پنل فروتل جدید شده.. پنل قدیمیش دیگه کار نمیکنه.. یعنی به خاطر پنل جدید این مشکل پیش اومده ؟ باید متصل بشه به اون ؟ چه کاری باید انجام بدم ؟ تشکر
  7. امروز داشتم داخل همین 1.6.0.3 که قالبم با مشکل بلوک ها روش نصب هست می گشتم که دیدم داخل صفحه نهایی سازی سفارش بلوک سمت راستم با ماژول هاش هست !! ولی داخل بقیه صفحات مثل صفحه محصولات و غیره نیست ! این قسمت چه فرقی یا بقیه قسمت ها داره که بلوک راستم رو نشون میده ؟
  8. سلام دانوش عزیز اگر 1.6.0.6 منتشر بشه امکان استفاده از قالب 1.5.2 روش وجود داره ؟ مشکل بلوک راست و چپ برای 1.6.0.3 بود یا قالب بنده سازگار نیست ؟ چون کلا هیچ کدوم از ماژول های بلوک چپ و راست رو هرکاری کردم نتونستم کاری کنم که نمایش بده.. چند ماژول مختلف هم تست کردم. مرسی از زحمات شما
  9. داره دوست من.. داخلش هم همه چی هست.. مشکل چیه به نظرتون ؟
  10. با سلام اساتید گرامی مشکلی در بخش ویرایش ترجمه های فالب ای میل از بخش مدیریت هست. وقتی ترجمه ای رو ویرایش می کنم و ذخیره رو میزنم صفحه سفید میشه.. دیباگ روشن کردم این ارورو در ۱۰-۱۵ خط برای تمامی ویرایش های قالب ای میل میده : Warning: file_put_contents(/public_html/themes/music/mails/fa/account.html) [function.file-put-contents]: failed to open stream: No such file or directory in /public_html/controllers/admin/AdminTranslationsController.php on line 1337 Warning: file_put_contents(/public_html/themes/music/mails/fa/backoffice_order.html) [function.file-put-contents]: failed to open stream: No such file or directory in /public_html/controllers/admin/AdminTranslationsController.php on line 1337 Warning: file_put_contents(/public_html/themes/music/mails/fa/bankwire.html) [function.file-put-contents]: failed to open stream: No such file or directory in /public_html/controllers/admin/AdminTranslationsController.php on line 1337 Warning: file_put_contents(/public_html/themes/music/mails/fa/cheque.html) [function.file-put-contents]: failed to open stream: No such file or directory in /public_html/controllers/admin/AdminTranslationsController.php on line 1337 Warning: file_put_contents(/public_html/themes/music/mails/fa/contact.html) [function.file-put-contents]: failed to open stream: No such file or directory in /public_html/controllers/admin/AdminTranslationsController.php on line 1337 و چندین خط دیگه که هرکدوم مربوط به قالبهای ای میل دیگر هست . یک ارور هم در آخره صفحه میده که این هست : Warning: Cannot modify header information - headers already sent by (output started at /public_html/controllers/admin/AdminTranslationsController.php:1337) in /public_html/classes/exception/PrestaShopException.php on line 90 و این هم ادامه دیباگ : [PrestaShopException] نمی توان برای عناوین ایمیل فایل زبانی ثبت کرد، مسیر //public_html/themes/music/mails/fa/lang.php است at line 2341 in file controllers/admin/AdminTranslationsController.php 2335. 2336. fwrite($fd, "\n?>"); 2337. fclose($fd); 2338. } 2339. else 2340. throw new PrestaShopException(sprintf(Tools::displayError('Cannot write language file for e-mail subjects, path is: %s'), $path)); 2341. } 2342. 2343. /** 2344. * This get files to translate in module directory. 2345. * Recursive method allow to get each files for a module no matter his depth. AdminTranslationsControllerCore->writeSubjectTranslationFile - [line 1357 - controllers/admin/AdminTranslationsController.php] - [2 Arguments]AdminTranslationsControllerCore->submitTranslationsMails - [line 1194 - controllers/admin/AdminTranslationsController.php] - [0 Argument]AdminTranslationsControllerCore->postProcess - [line 159 - classes/controller/Controller.php] - [0 Argument]ControllerCore->run - [line 349 - classes/Dispatcher.php] - [0 Argument]DispatcherCore->dispatch - [line 51 - modirshop/index.php] - [0 Argument]
  11. روی پرستا 1.5.2 تست کردم جواب داد.. ممنون .. مفید بود حالاکه با این ماژول تست کردم این پیغام رو دیدم : /tools/smarty/compile is not writeable.ولی داخل فولدر Smarty چیزی به اسم compile نبود ! اساتید عزیز لطفا بفرمائید علتش چیه ؟ ممنونم
  12. emzziper

    مشکل اتصال به apis.google.com

    راستش این مشکل 1 ماهه که هست.. من ماژول گوگل+ رو 2 روزه پیش نصب کردم تازه
  13. emzziper

    مشکل اتصال به apis.google.com

    چک کردم سورس فروشگاه رو دیدم ماژول اطلاعاتی که ازش برای سایت استفاده می کنم از این آدرس استفاده می کنه..غیرفعالش کردم اون ماژول رو سایت رو مجددا رفرش کردم دوباره سورس رو دیدم ، دیدم داره حالا از این آدرس برای یه چیزه دیگه استفاده می کنه .. اول این تو بود : مثل دم چسبیده به سایت ! آدرس سایت رو براتون پ.خ کردم دیروز ادمین جان.. در رابطه با دیباگ راهنمایی کردین و براتون سایت رو پ.خ کردم
  14. emzziper

    مشکل اتصال به apis.google.com

    با سلام دوستان عزیز 1 ماهی هستش که خیلی اوقات سایت بنده موقعی که می خواد لود بشه بسیار طول میده .. می خواد به Apis.google.com کانکت بشه ولی مثل اینکه از مخابرات کاری انجام دادن که اتصال بهش سخت شده.. با ف**ترش*ن مشکلی نیست و سریع لود میشه.. البته بخش مدیریت به راحتی لود میشه.. ولی خوده فروشگاه این مشکلو داره که اصلا خوب نیست.. سایت رو که باز می کنم کنار مرورگر می نویسه Connecting to apis.google.com و همینطور میمونه .. بعضی اوقات لود سایت به 2-3 دقیقه هم میرسه سره این موضوع و بعضی اوقات هم اصلا لود نمیشه و همونطور میمونه.. چه طور رفع کنم این مشکلو ؟ راهی هست ؟ با سپاس
×
×
  • اضافه کردن...